Startseite
  Über...
  Archiv
  Gästebuch
  Kontakt
  Abonnieren


http://myblog.de/excel1

Gratis bloggen bei
myblog.de





9 Mit Funktionen arbeiten

 

 

Aufgabe und Eingabe von Funktionen

 

Was sind Funktionen?
Funktionen sind spezielle vorgefertigte Formeln, mit denen Sie schnell viele Stanardberechnungen durchführen können.
So kann man zum Beispiel Summen, Mittelwerte oder Zeitwerte mit Funktionen ermitteln.
>>> Excel stellt eine Vilezahl verschiedener Funktionen zur Verfügung, beispielsweise MAX, MIN, MITTELWERT, ANZAHL.
Bestandteile einer Funktion
Die Funktionsbeschreibung FUNKTIONSNAME (Argument1; Argument2;&hellip legt genau die Bestandteile und Schreibweise einer Funktion, auch Syntax genannt, fest.
=MITTELWERT(A1:B1)
FUNKTIONSNAME   ARGUMENT
Funktionsname:
Jede Funktion besitzt einen eindeutigen Funktionsnamen. Viele Funktionsnamen stehen für das Resultat der Funktion; so wird z.B. mit der Funktion MiTTELWERT der Durchschnitt bzw. Mittelwert der angegebenen Zahlen berechnet.
Argumente
Funktionen benötigen bestimmte Informationen (Argumente), um die jeweiligen  Berechnungen druchführen zu können. Argumente könne z.B Zahlen oder Texte sein.
P  Argumente werden in Klammern direkt im Anschluss an den Funktonsnamen eingetragen
P  Mehrere Argumente werden mit einem Semikolon voneinander getrennt.
P  Zwischen Funktionsnamen, Klammern und Argumenten dürfen keine Leerzeichen stehen.

Argumententyp
Erläuterung
Beispiele
Zahlen
Zahlen werden als konstante Werte eingegeben. Sie können nur manuell verändert werden
70 80 2520
14% 13.3211
Zellbezüge
Zellbezüge weisen auf bestimmte Zellinhalte (Bspweise auf Zahlen oder Texte hin.
D8 E9 A1 K15
A1:A4
Formeln
Eine Formel kann als Argument eingesetzt werde.
(A3+B5)/2
Funktionen
Das Argument kann ein Funktionsergebnis sein.
SUMME(A1:A5)
Textkonstanten
Texte werden in Anführungszeichen als konstante Werte eingegeben. Sie könne nur manuell, d.h. in der Formel selbst, geändert werden.
„Umsatz“
„14%“
Wahrheitswerte
Wahrheitswerte zeigen, ob ein Ergebnis wahr oder falsch ist.
Wahr Falsch
26.3.09 18:32
 


Werbung


bisher 0 Kommentar(e)     TrackBack-URL

Name:
Email:
Website:
E-Mail bei weiteren Kommentaren
Informationen speichern (Cookie)



 Smileys einfügen



Verantwortlich für die Inhalte ist der Autor. Dein kostenloses Blog bei myblog.de! Datenschutzerklärung
Werbung